Bug 11770 - REGRESSION: double-cursor after switching window away/back
Summary: REGRESSION: double-cursor after switching window away/back
Status: RESOLVED DUPLICATE of bug 11328
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2006-12-06 12:50 PST by Geoffrey Garen
Modified: 2007-02-10 01:22 PST (History)
2 users (show)

See Also:


Attachments
scratch.html (109 bytes, text/html)
2006-12-06 12:51 PST, Geoffrey Garen
no flags Details
scratch2.html (40 bytes, text/html)
2006-12-06 12:52 PST, Geoffrey Garen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey Garen 2006-12-06 12:50:48 PST
To reproduce:

1. Load scratch.html (attached)
2. Click inside top frame textfield
3. Click inside inner frame textfield
4. Click on another window
5. Click on original window titlebar
--> both textfields show a blinking cursor
Comment 1 Geoffrey Garen 2006-12-06 12:51:43 PST
Created attachment 11755 [details]
scratch.html
Comment 2 Geoffrey Garen 2006-12-06 12:52:29 PST
Created attachment 11756 [details]
scratch2.html
Comment 3 Geoffrey Garen 2006-12-07 12:49:15 PST
Looks like this regression is pretty old.
Comment 4 mitz 2006-12-07 14:57:47 PST
Probably a regression from http://trac.webkit.org/projects/webkit/changeset/15487
Comment 5 Maciej Stachowiak 2007-02-04 11:47:50 PST
<rdar://problem/4975120>
Comment 6 mitz 2007-02-10 01:22:53 PST

*** This bug has been marked as a duplicate of 11328 ***