Bug 117253 - text color change on :hover does not cover the whole letter in some cases
Summary: text color change on :hover does not cover the whole letter in some cases
Status: RESOLVED DUPLICATE of bug 6274
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.8
: P2 Normal
Assignee: Nobody
URL: http://jsfiddle.net/rh6uW/
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-05 07:01 PDT by a.mueller
Modified: 2013-06-06 15:34 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description a.mueller 2013-06-05 07:01:10 PDT
This applies only on Mac OS versions of safari and chrome.

this example: http://jsfiddle.net/rh6uW/

Markup:
<a>aaagggjjjyyyppppqqqxxx</a>

CSS:
@import url(https://fonts.googleapis.com/css?family=Tinos);

a { 
  font-family: Tinos, serif;
  font-size: 25px;
  color: black;
}

a:hover{
  color: red;
}

when you hover over the link, letters with a descender do not turn red completely. I attached a screenshot
Comment 1 Alexey Proskuryakov 2013-06-06 15:34:52 PDT

*** This bug has been marked as a duplicate of bug 6274 ***