Bug 117208 - REGRESSION(r151146): capitalization is wrong, broke one test, caused three others to assert (Requested by thorton on #webkit).
Summary: REGRESSION(r151146): capitalization is wrong, broke one test, caused three ot...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 116689
  Show dependency treegraph
 
Reported: 2013-06-04 11:20 PDT by WebKit Commit Bot
Modified: 2013-06-04 11:27 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-06-04 11:20:08 PDT
http://trac.webkit.org/changeset/151146 broke the build:
capitalization is wrong, broke one test, caused three others to assert (Requested by thorton on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 Tim Horton 2013-06-04 11:27:39 PDT
Roger's here so he's going to fix instead of trying to get rollout to work.