Bug 117006 - Menu text changes anti-aliasing as a result of javascript slideshows
Summary: Menu text changes anti-aliasing as a result of javascript slideshows
Status: RESOLVED DUPLICATE of bug 23364
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P1 Normal
Assignee: Nobody
URL: http://www.trustedsourcefl.com/
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-29 16:02 PDT by Kevin M. Dean
Modified: 2013-05-31 22:52 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2013-05-29 16:02:58 PDT
This bug has been around for a really long time. It exists in Safari 6 and nightlies.

Go to the link and either wait for the slideshow to change to the next or click the dots at the bottom center and watch the menu text get thinner and then go back to the correct thickness.

Similar thing happens here:

http://www.telemedamerica.com/what-is-telemedicine/

As the slide changes, the menu text, breadcrumb text right below and the "Excellent Support Staff" heading down below get thinner and then go thick again. Even further below the box containing "Let us help improve…" also does the same thing.


http://www.kosmont.com

Ignore the disappearing menu text since that's due to another reported bug. Rollover the menus and the menu to the right of the selected one gets thinner. It used to be more pronounced here but I found forcing… 

* { -webkit-font-smoothing: subpixel-antialiased !important; }

…minimized the amount of difference in the ant-aliasing shifts.

Disable that style in Web Inspector and you'll see a more pronounced text change.
Comment 1 Alexey Proskuryakov 2013-05-31 22:52:25 PDT

*** This bug has been marked as a duplicate of bug 23364 ***