Bug 11680 - DojoKit SVG test chart fails to render (clipping issue?)
Summary: DojoKit SVG test chart fails to render (clipping issue?)
Status: RESOLVED DUPLICATE of bug 11984
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://archive.dojotoolkit.org/nightl...
Keywords:
Depends on:
Blocks: 13846
  Show dependency treegraph
 
Reported: 2006-11-22 12:27 PST by Eric Seidel (no email)
Modified: 2007-05-23 10:35 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-11-22 12:27:05 PST
DojoKit SVG test chart fails to render (clipping issue?)

http://archive.dojotoolkit.org/nightly/tests/widget/test_Chart.html

It looks nice in Firefox.

When it first loads, there seems to be a small amount of text in the lower left of the top box.  Selectable, etc.  Perhaps the whole chart is clipped away, not sure.  No errors in the JS console.  Perhaps dojokit just sniffs Safari and disables itself?  Not sure.  Changing the useragent does not affect rendering.
Comment 1 Eric Seidel (no email) 2007-01-08 16:40:37 PST
Fixed by bug 11984.

*** This bug has been marked as a duplicate of 11984 ***