Bug 116551 - ENABLE(USER_TIMING) Not Defined for Apple Windows or OS X Ports
Summary: ENABLE(USER_TIMING) Not Defined for Apple Windows or OS X Ports
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks: 84893
  Show dependency treegraph
 
Reported: 2013-05-21 09:31 PDT by Brent Fulgham
Modified: 2017-01-17 16:12 PST (History)
3 users (show)

See Also:


Attachments
[PATCH] Proposed Fix (53.07 KB, patch)
2017-01-17 11:52 PST, Joseph Pecoraro
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brent Fulgham 2013-05-21 09:31:50 PDT
The ENABLE_USER_TIMING macro is not defined for any of the Apple ports.  It seems like the feature macro should at least be set to "off", rather than just ignored.
Comment 1 Radar WebKit Bug Importer 2013-05-21 09:32:46 PDT
<rdar://problem/13949830>
Comment 2 Joseph Pecoraro 2017-01-17 11:52:46 PST
Created attachment 299049 [details]
[PATCH] Proposed Fix

Lets see what the bots think.
Comment 3 WebKit Commit Bot 2017-01-17 16:12:41 PST
Comment on attachment 299049 [details]
[PATCH] Proposed Fix

Clearing flags on attachment: 299049

Committed r210832: <http://trac.webkit.org/changeset/210832>
Comment 4 WebKit Commit Bot 2017-01-17 16:12:44 PST
All reviewed patches have been landed.  Closing bug.