Bug 116439 - prepareChangelog sometimes produces useless entries
Summary: prepareChangelog sometimes produces useless entries
Status: RESOLVED DUPLICATE of bug 113221
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-20 06:48 PDT by Dean Jackson
Modified: 2013-05-21 14:32 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2013-05-20 06:48:00 PDT
The prepareChangelog tool sometimes puts in entries like this:

    * page/Page.cpp:
    (WebCore::Page::setThrottled):
    (WebCore):

That last bit indicates there was a change to something in the file outside of a method. Nearly everyone leaves these blank, in which case they are useless. At least Darin and I are often giving review comments to remove them. It's time the tool stopped producing them!
Comment 1 Alexey Proskuryakov 2013-05-20 16:39:27 PDT

*** This bug has been marked as a duplicate of bug 113221 ***