Bug 11626 - Automate test for rdar://problem/4056100
Summary: Automate test for rdar://problem/4056100
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-17 02:17 PST by mitz
Modified: 2006-11-19 01:21 PST (History)
0 users

See Also:


Attachments
Replace manual test with automatic repaint test (32.71 KB, patch)
2006-11-17 02:23 PST, mitz
mjs: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2006-11-17 02:17:31 PST
Patch forthcoming
Comment 1 mitz 2006-11-17 02:23:55 PST
Created attachment 11548 [details]
Replace manual test with automatic repaint test

I verified that the automated test fails on r17823 (prior to the fix). For what it's worth, I couldn't reproduce the bug with the manual test at first, and I had to give the editable div a fixed height in order to be able to reproduce manually.
Comment 2 Maciej Stachowiak 2006-11-18 17:01:01 PST
Comment on attachment 11548 [details]
Replace manual test with automatic repaint test

r=me
Comment 3 Alexey Proskuryakov 2006-11-19 01:21:50 PST
Committed revision 17852.