Bug 115686 - [EFL] EFL port cannot be built with '--no-tiled-backing-store' option.
Summary: [EFL] EFL port cannot be built with '--no-tiled-backing-store' option.
Status: RESOLVED DUPLICATE of bug 107681
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-06 18:04 PDT by Dongwoo Joshua Im (dwim)
Modified: 2013-06-06 22:20 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dongwoo Joshua Im (dwim) 2013-05-06 18:04:56 PDT
Regarding 'https://lists.webkit.org/pipermail/webkit-efl/2012-November/000434.html'
we need to use '--no-tiled-backing-store' option to run LayoutTest when the version of X server is 1.13.0.

But, build failure is occurred when '--no-tiled-backing-store' option is used.
Comment 1 Dongwoo Joshua Im (dwim) 2013-06-06 22:20:21 PDT

*** This bug has been marked as a duplicate of bug 107681 ***