Bug 115681 - REGRESSION(r149547): Added unittests that fail on bots and spits out text into stdout (Requested by rniwa on #webkit).
Summary: REGRESSION(r149547): Added unittests that fail on bots and spits out text int...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 111513
  Show dependency treegraph
 
Reported: 2013-05-06 16:39 PDT by WebKit Commit Bot
Modified: 2013-05-06 16:52 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2013-05-06 16:39:03 PDT
http://trac.webkit.org/changeset/149547 broke the build:
Added unittests that fail on bots and spits out text into stdout (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear