Bug 11536 - REGRESSION: Disabled text field draws focus ring when selection is active
Summary: REGRESSION: Disabled text field draws focus ring when selection is active
Status: RESOLVED DUPLICATE of bug 8705
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Major
Assignee: Nobody
URL: data:text/html,%20<input%20type="text...
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2006-11-06 17:06 PST by Mark Rowe (bdash)
Modified: 2006-11-06 18:14 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Rowe (bdash) 2006-11-06 17:06:30 PST
To reproduce:
1) Click inside the text field and drag to start a selection.

Expected results:
The text is selected, and no focus ring is drawn.

Actual:
The text is selected, and a focus ring is drawn.
Comment 1 Matt Lilek 2006-11-06 18:14:06 PST

*** This bug has been marked as a duplicate of 8705 ***