Bug 114833 - REGRESSION (r116645): Versions app's UI is munged in HiDPI due to background-size being reset to 'auto' when background short-hand is also specified
Summary: REGRESSION (r116645): Versions app's UI is munged in HiDPI due to background-...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh All
: P2 Normal
Assignee: Andy Estes
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2013-04-18 15:05 PDT by Andy Estes
Modified: 2013-04-18 16:31 PDT (History)
1 user (show)

See Also:


Attachments
Patch (6.12 KB, patch)
2013-04-18 15:12 PDT, Andy Estes
ddkilzer: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Estes 2013-04-18 15:05:00 PDT
REGRESSION (r116645): Versions app's UI is munged in HiDPI due to background-size being reset to 'auto' when background short-hand is also specified
Comment 1 Andy Estes 2013-04-18 15:06:08 PDT
<rdar://problem/13614212>
Comment 2 Andy Estes 2013-04-18 15:12:11 PDT
Created attachment 198771 [details]
Patch
Comment 3 David Kilzer (:ddkilzer) 2013-04-18 16:27:02 PDT
Comment on attachment 198771 [details]
Patch

r=me
Comment 4 Andy Estes 2013-04-18 16:31:02 PDT
Committed r148712: <http://trac.webkit.org/changeset/148712>