Bug 114754 - App does not load.
Summary: App does not load.
Status: RESOLVED DUPLICATE of bug 114752
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.8
: P2 Blocker
Assignee: Nobody
URL: file:///Applications/WebKit.app/Conte...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-17 12:46 PDT by raj
Modified: 2013-04-18 10:34 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description raj 2013-04-17 12:46:01 PDT
I cannot load any pages in the nightly build. Upon opening the build, a window appears and the app hangs.


4/17/13 2:44:15.835 PM SafariForWebKitDevelopment[14040]: WebKit r148608 initialized.
4/17/13 2:44:15.949 PM WebProcess[14042]: WebProcess: Couldn't initialize sandbox profile [/Applications/WebKit.app/Contents/Frameworks/10.8/WebKit2.framework/Resources/com.apple.WebProcess.sb], error 'line 1: unbound variable: // '
4/17/13 2:44:15.949 PM WebProcess[14042]: WEBKIT2_FRAMEWORK_DIR=/Applications/WebKit.app/Contents/Frameworks/10.8
4/17/13 2:44:15.949 PM WebProcess[14042]: DARWIN_USER_TEMP_DIR=/private/var/folders/58/_jdkck_s6k3cvzy9k8syy58h0000gn/T/com.apple.WebProcess+com.apple.Safari
4/17/13 2:44:15.949 PM WebProcess[14042]: DARWIN_USER_CACHE_DIR=/private/var/folders/58/_jdkck_s6k3cvzy9k8syy58h0000gn/C/com.apple.WebProcess+com.apple.Safari
4/17/13 2:44:15.949 PM WebProcess[14042]: HOME_DIR=/Users/raj
Comment 1 Alexey Proskuryakov 2013-04-18 10:34:51 PDT

*** This bug has been marked as a duplicate of bug 114752 ***