Bug 114445 - REGRESSION (r148055-r148165): Extension's toolbar buttons for Window resizing broken
Summary: REGRESSION (r148055-r148165): Extension's toolbar buttons for Window resizing...
Status: RESOLVED DUPLICATE of bug 114561
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.8
: P1 Normal
Assignee: Nobody
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2013-04-11 08:18 PDT by Kevin M. Dean
Modified: 2013-04-15 11:41 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2013-04-11 08:18:16 PDT
I use this extension:
http://www.apfelquak.de/2010/06/12/maximize-safari-extension/

It adds 4 buttons to the toolbar. The Maximize to Left, Maximize to Right and Maximize Window buttons are still working. The left most button brings up an additional toolbar and clicking on one of those resolution choices no longer functions and the toolbar just goes away without resizing the screen.
Comment 1 Alexey Proskuryakov 2013-04-15 11:41:46 PDT
Sounds pretty much like bug 114561.

*** This bug has been marked as a duplicate of bug 114561 ***