Bug 114038 - Web Inspector doesn't init on first call, then when shown is blank.
Summary: Web Inspector doesn't init on first call, then when shown is blank.
Status: RESOLVED DUPLICATE of bug 114040
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.8
: P2 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-05 08:59 PDT by Kennon Bickhart
Modified: 2013-04-05 10:30 PDT (History)
1 user (show)

See Also:


Attachments
Blank Web Inspector pane (121.23 KB, image/png)
2013-04-05 08:59 PDT, Kennon Bickhart
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kennon Bickhart 2013-04-05 08:59:13 PDT
Created attachment 196639 [details]
Blank Web Inspector pane

This issue started in at least one build before the current Nightly.

HOW TO REPRODUCE:
* Try to open Inspector with CMD+OPT+I, or by selecting Show Web Inspector in the Menu.
* Both commands have to be done twice to show the Inspector.
* Once initialized, the Inspector is blank.

HOW I'VE TRIED TO FIX:
* Update the build (on the latest version).
* Quit app and restart.
* Disabling all extensions.

The old WebKit Web Inspector still functions as expected.

Attaching a screenshot of what I see.
Comment 1 Timothy Hatcher 2013-04-05 10:30:14 PDT
Fixed by http://trac.webkit.org/changeset/147754. Should be in the next nightly.

*** This bug has been marked as a duplicate of bug 114040 ***