Bug 11317 - when you click on the password field, it shrinks to unusable size
Summary: when you click on the password field, it shrinks to unusable size
Status: RESOLVED DUPLICATE of bug 10862
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Blocker
Assignee: Nobody
URL: http://www.myspace.com
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-16 12:19 PDT by Andrew Saturn
Modified: 2006-11-25 00:16 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Saturn 2006-10-16 12:19:11 PDT
when you go to myspace.com or any other site that uses this style password input field, it shrinks upon selection to an unusable size...
Comment 1 Matt Lilek 2006-11-25 00:16:57 PST

*** This bug has been marked as a duplicate of 10862 ***