Make CheckedArithmetic slightly more sane
Created attachment 192789 [details]
Comment on attachment 192789 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=192789&action=review
> + HasOverflowed,
> + Safe
I think this would be clearer if the two states were called "DidOverflow" and "DidNotOverflow". Whether something is "safe" is a value judgement this data cannot make.
Committed r145580: <http://trac.webkit.org/changeset/145580>