Bug 11128 - NativeListBox: display:none should be honored on options
Summary: NativeListBox: display:none should be honored on options
Status: RESOLVED DUPLICATE of bug 8351
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-02 13:16 PDT by Adele Peterson
Modified: 2008-06-18 12:15 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adele Peterson 2006-10-02 13:16:57 PDT
display:none should be honored on options
Comment 1 mitz 2006-12-17 10:37:57 PST
See also bug 8351
Comment 2 Eric Seidel (no email) 2007-09-30 11:24:12 PDT
I think this should be duped to bug 8351.  The keyword could even be moved as well.
Comment 3 Alexey Proskuryakov 2008-06-18 12:15:27 PDT
I also think so! As far as I can tell, no one has mentioned any differences between these bugs, and I also don't see such.

*** This bug has been marked as a duplicate of 8351 ***