Bug 111263 - REGRESSION: Text wrapping in LOG ON button on https://investor.vanguard.com/home/
Summary: REGRESSION: Text wrapping in LOG ON button on https://investor.vanguard.com/h...
Status: RESOLVED DUPLICATE of bug 110933
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P1 Normal
Assignee: Nobody
URL: https://investor.vanguard.com/home/
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-03 00:41 PST by Elliott Sprehn
Modified: 2013-03-04 14:11 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elliott Sprehn 2013-03-03 00:41:12 PST
The LOG ON button has the text pushed down in the webkit nightlies and Chrome Canary, but not in Shipping Safari.

This looks like a regression with the new flex box form controls.
Comment 1 Christian Biesinger 2013-03-04 13:21:15 PST
this is a float in a button, so it might be fixed by bug 110933.
Comment 2 Christian Biesinger 2013-03-04 14:11:19 PST
Yeah, fixed by the patch there.

*** This bug has been marked as a duplicate of bug 110933 ***