RESOLVED FIXED 110791
[V8] Rename BatchedCallback to BatchedMethod
https://bugs.webkit.org/show_bug.cgi?id=110791
Summary [V8] Rename BatchedCallback to BatchedMethod
Kentaro Hara
Reported 2013-02-25 13:46:07 PST
Now 'Callback' is used to refer to functions that are called back by V8. DOM methods should be referred to as 'Method's.
Attachments
Patch (20.29 KB, patch)
2013-02-25 13:47 PST, Kentaro Hara
no flags
Kentaro Hara
Comment 1 2013-02-25 13:47:57 PST
WebKit Review Bot
Comment 2 2013-02-26 04:34:56 PST
Comment on attachment 190119 [details] Patch Clearing flags on attachment: 190119 Committed r144038: <http://trac.webkit.org/changeset/144038>
WebKit Review Bot
Comment 3 2013-02-26 04:34:59 PST
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.