This is a purely cosmetic change to make the naming of DatabaseBackend (renamed from DatabaseBackendAsync) parallel its front-end Database. This makes it consistent with how all the other classes are named as front-end and back-end pairs.
Created attachment 189437 [details]
Comment on attachment 189437 [details]
Thanks for the review. Landed in r143551: <http://trac.webkit.org/changeset/143551>.