Bug 110154 - Crash in nightly (JSC::Structure::flattenDictionaryStructure)
Summary: Crash in nightly (JSC::Structure::flattenDictionaryStructure)
Status: RESOLVED DUPLICATE of bug 110155
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.8
: P2 Normal
Assignee: Nobody
URL: http://www.zillow.com/homedetails/171...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-18 14:36 PST by BJ Homer
Modified: 2013-02-18 16:29 PST (History)
1 user (show)

See Also:


Attachments
Crash log (61.08 KB, text/plain)
2013-02-18 14:36 PST, BJ Homer
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 BJ Homer 2013-02-18 14:36:44 PST
Created attachment 188943 [details]
Crash log
Comment 2 BJ Homer 2013-02-18 14:37:57 PST
Updated with a better URL for it:

http://www.zillow.com/homedetails/1713-W-Grays-Pl-Lehi-UT-84043/2132255550_zpid/
Comment 3 Alexey Proskuryakov 2013-02-18 16:27:44 PST
Fixed in bug 110155?
Comment 4 Filip Pizlo 2013-02-18 16:29:20 PST
(In reply to comment #3)
> Fixed in bug 110155?

Yeah, looks same.  Duping.
Comment 5 Filip Pizlo 2013-02-18 16:29:35 PST

*** This bug has been marked as a duplicate of bug 110155 ***