Bug 109647 - [Chromium] Rebaseline suggestion-picker layout tests
Summary: [Chromium] Rebaseline suggestion-picker layout tests
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alan Cutter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-12 18:41 PST by Alan Cutter
Modified: 2013-02-13 12:05 PST (History)
6 users (show)

See Also:


Attachments
Patch (177.75 KB, patch)
2013-02-12 18:45 PST, Alan Cutter
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Cutter 2013-02-12 18:41:27 PST
[Chromium] Rebaseline suppestion-picker layout tests
Comment 1 Alan Cutter 2013-02-12 18:45:20 PST
Created attachment 187990 [details]
Patch
Comment 2 Alan Cutter 2013-02-12 18:47:25 PST
Text position differences, imperceptible to human sight.
Test failures possibly caused by: http://trac.webkit.org/changeset/142659
Comment 3 noel gordon 2013-02-12 19:12:49 PST
LGTM.
Comment 4 WebKit Review Bot 2013-02-12 20:39:50 PST
Comment on attachment 187990 [details]
Patch

Clearing flags on attachment: 187990

Committed r142715: <http://trac.webkit.org/changeset/142715>
Comment 5 WebKit Review Bot 2013-02-12 20:39:53 PST
All reviewed patches have been landed.  Closing bug.
Comment 6 Robert Hogan 2013-02-13 12:05:00 PST
(In reply to comment #2)
> Text position differences, imperceptible to human sight.
> Test failures possibly caused by: http://trac.webkit.org/changeset/142659

Don't think this was the culprit - it was clean on the ews bots. See https://bugs.webkit.org/show_bug.cgi?id=109476