Bug 109470 - REGRESSION(r142491): broke the 32 bit build (Requested by jessieberlin on #webkit).
Summary: REGRESSION(r142491): broke the 32 bit build (Requested by jessieberlin on #we...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 109387
  Show dependency treegraph
 
Reported: 2013-02-11 12:31 PST by WebKit Review Bot
Modified: 2013-02-11 12:45 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r142491 (14.81 KB, patch)
2013-02-11 12:31 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-02-11 12:31:02 PST
http://trac.webkit.org/changeset/142491 broke the build:
broke the 32 bit build (Requested by jessieberlin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-02-11 12:31:33 PST
Created attachment 187639 [details]
ROLLOUT of r142491

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-02-11 12:45:15 PST
Comment on attachment 187639 [details]
ROLLOUT of r142491

Clearing flags on attachment: 187639

Committed r142498: <http://trac.webkit.org/changeset/142498>
Comment 3 WebKit Review Bot 2013-02-11 12:45:19 PST
All reviewed patches have been landed.  Closing bug.