Bug 109306 - Add basysKom to domainAffiliations in team.html
Summary: Add basysKom to domainAffiliations in team.html
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Bruno Abinader (history only)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-08 08:51 PST by Bruno Abinader (history only)
Modified: 2013-02-11 07:14 PST (History)
3 users (show)

See Also:


Attachments
Proposed patch (1.25 KB, patch)
2013-02-08 08:54 PST, Bruno Abinader (history only)
no flags Details | Formatted Diff | Diff
Sort fix reviewed by Laszlo. (1.26 KB, patch)
2013-02-11 04:44 PST, Bruno Abinader (history only)
no flags Details | Formatted Diff | Diff
Rebased after Adobe's addition in r142429. (1.24 KB, patch)
2013-02-11 05:58 PST, Bruno Abinader (history only)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno Abinader (history only) 2013-02-08 08:51:19 PST
Register basysKom as contributing company in http://www.webkit.org/team.html.
Comment 1 Bruno Abinader (history only) 2013-02-08 08:54:48 PST
Created attachment 187330 [details]
Proposed patch
Comment 2 Laszlo Gombos 2013-02-10 19:00:45 PST
It seems to me that this list was intended to be ordered - perhaps you can fix the ordering as well ?
Comment 3 Bruno Abinader (history only) 2013-02-11 04:44:00 PST
Created attachment 187546 [details]
Sort fix reviewed by Laszlo.
Comment 4 Bruno Abinader (history only) 2013-02-11 05:58:44 PST
Created attachment 187554 [details]
Rebased after Adobe's addition in r142429.
Comment 5 Laszlo Gombos 2013-02-11 06:35:37 PST
Comment on attachment 187554 [details]
Rebased after Adobe's addition in r142429.

ok.
Comment 6 WebKit Review Bot 2013-02-11 07:14:12 PST
Comment on attachment 187554 [details]
Rebased after Adobe's addition in r142429.

Clearing flags on attachment: 187554

Committed r142469: <http://trac.webkit.org/changeset/142469>
Comment 7 WebKit Review Bot 2013-02-11 07:14:16 PST
All reviewed patches have been landed.  Closing bug.