I want to clean up GraphicsLayerActor code here before further feature enhancement.
I think GraphicsLayerActor functions could be more simple and readable by using new clutter apis.
Created attachment 187321 [details]
Comment on attachment 187321 [details]
Clearing flags on attachment: 187321
Committed r142297: <http://trac.webkit.org/changeset/142297>
All reviewed patches have been landed. Closing bug.