Bug 108171 - REGRESSION(r140959): Reverting rebaseline because after r141067 the expected results should be the old values. (Requested by kadam on #webkit).
Summary: REGRESSION(r140959): Reverting rebaseline because after r141067 the expected ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-29 01:49 PST by WebKit Review Bot
Modified: 2013-01-29 02:16 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r140959 (130.67 KB, patch)
2013-01-29 01:49 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-01-29 01:49:39 PST
http://trac.webkit.org/changeset/140959 broke the build:
Reverting rebaseline because after r141067 the expected results should be the old values. (Requested by kadam on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-29 01:49:59 PST
Created attachment 185201 [details]
ROLLOUT of r140959

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ádám Kallai 2013-01-29 02:04:11 PST
Committed r141087: <http://trac.webkit.org/changeset/141087>