Bug 107882 - Fixed elements sometimes marked out-of-view if you have rubber-banded too far, affects flickr.com
Summary: Fixed elements sometimes marked out-of-view if you have rubber-banded too far...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Beth Dakin
URL:
Keywords: InRadar
: 107179 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-01-24 16:54 PST by Beth Dakin
Modified: 2013-02-18 15:02 PST (History)
7 users (show)

See Also:


Attachments
Patch (4.87 KB, patch)
2013-01-24 17:00 PST, Beth Dakin
simon.fraser: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Beth Dakin 2013-01-24 16:54:55 PST
Fixed elements sometimes marked out-of-view if you have rubber-banded too far. At flickr.com when this happens, the top bar turns white and stops behaving as fixed.

<rdar://problem/13065897>
Comment 1 Beth Dakin 2013-01-24 17:00:07 PST
Created attachment 184614 [details]
Patch
Comment 2 Beth Dakin 2013-01-24 17:33:41 PST
Thanks, Simon! 

http://trac.webkit.org/changeset/140758
Comment 3 Beth Dakin 2013-02-18 15:02:16 PST
*** Bug 107179 has been marked as a duplicate of this bug. ***