Bug 107758 - WebProcess crash responding to auth challenges after a NetworkProcess crash
Summary: WebProcess crash responding to auth challenges after a NetworkProcess crash
Status: RESOLVED DUPLICATE of bug 107974
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh All
: P2 Normal
Assignee: Brady Eidson
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2013-01-23 16:39 PST by Brady Eidson
Modified: 2013-01-25 12:07 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2013-01-23 16:39:18 PST
WebProcess crash responding to auth challenges after a NetworkProcess crash

In radar as <rdar://problem/13059228>
Comment 1 Brady Eidson 2013-01-25 12:05:21 PST
We've also desired to change HTTP auth to be a direct call from the network process to the ui process (<rdar://problem/13074829>)

A patch I have to do just that also solves this crash.
Comment 2 Brady Eidson 2013-01-25 12:07:46 PST

*** This bug has been marked as a duplicate of bug 107974 ***