Rename StyleRuleBlock to StyleRuleGroup, because:
- CSSGroupingRule is an interface for representing an at-rule that contains other rules nested inside itself
- The spec defines CSSGroupingRule, not CSSBlockRule.
So StyleRuleGroup looks a better name comparing with StyleRuleBlock.
Created attachment 183722 [details]
Comment on attachment 183722 [details]
Clearing flags on attachment: 183722
Committed r140316: <http://trac.webkit.org/changeset/140316>
All reviewed patches have been landed. Closing bug.