Bug 106702 - REGRESSION(r139044): Caused various scrolling anomolies on Mac with drag and drop (Requested by smfr on #webkit).
Summary: REGRESSION(r139044): Caused various scrolling anomolies on Mac with drag and ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 39725
  Show dependency treegraph
 
Reported: 2013-01-11 14:47 PST by WebKit Review Bot
Modified: 2013-01-11 14:53 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r139044 (22.43 KB, patch)
2013-01-11 14:47 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2013-01-11 14:47:05 PST
http://trac.webkit.org/changeset/139044 broke the build:
Caused various scrolling anomolies on Mac with drag and drop (Requested by smfr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-11 14:47:55 PST
Created attachment 182419 [details]
ROLLOUT of r139044

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-01-11 14:53:55 PST
Comment on attachment 182419 [details]
ROLLOUT of r139044

Clearing flags on attachment: 182419

Committed r139503: <http://trac.webkit.org/changeset/139503>
Comment 3 WebKit Review Bot 2013-01-11 14:53:58 PST
All reviewed patches have been landed.  Closing bug.