Bug 10663 - scroll wheel doesn't work in top scrollpane
Summary: scroll wheel doesn't work in top scrollpane
Status: RESOLVED DUPLICATE of bug 6650
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 420+
Hardware: Mac (Intel) OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-31 14:29 PDT by Jonathan Hardie
Modified: 2006-09-02 18:52 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Hardie 2006-08-31 14:29:06 PDT
The scrollwheel doesn't work in the top scrollpane of the web inspector, but it functions correctly for scrollpanes within the style or properties tabs.
Comment 1 Timothy Hatcher 2006-09-01 13:33:51 PDT
Dupe of bug 6650.
Comment 2 David Kilzer (:ddkilzer) 2006-09-02 18:52:46 PDT

*** This bug has been marked as a duplicate of 6650 ***