Bug 105611 - Chromium for Mac cannot print surrogate pair in vertical writing mode
Summary: Chromium for Mac cannot print surrogate pair in vertical writing mode
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.7
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-20 21:02 PST by Yuki Sekiguchi
Modified: 2013-04-08 10:33 PDT (History)
3 users (show)

See Also:


Attachments
Reproduced content (153 bytes, text/html)
2012-12-20 21:02 PST, Yuki Sekiguchi
no flags Details
Patch (12.80 KB, patch)
2012-12-20 21:09 PST, Yuki Sekiguchi
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuki Sekiguchi 2012-12-20 21:02:07 PST
Created attachment 180474 [details]
Reproduced content

In the attached content, missing glyph is printed.
The glyph of U+20b9f should be printed and look same as horizontal.
Comment 1 Yuki Sekiguchi 2012-12-20 21:09:11 PST
Created attachment 180476 [details]
Patch
Comment 2 Lu jing 2013-01-23 03:01:06 PST
I work for fix this bug, could you assign it to me?
Comment 3 Yuki Sekiguchi 2013-01-23 16:25:06 PST
I have already worked for this bug and requested review.
You don't need to work for this bug.
Comment 4 Lu jing 2013-01-23 16:30:28 PST
(In reply to comment #3)
> I have already worked for this bug and requested review.
> You don't need to work for this bug.

Ok, got it.
Comment 5 Darin Adler 2013-04-08 10:33:17 PDT
Comment on attachment 180476 [details]
Patch

Chromium-specific patch. Clearing review flags.
Comment 6 Darin Adler 2013-04-08 10:33:33 PDT
Chromium-specific bug. Closing.