Bug 104771 - REGRESSION(r137333): Caused a raft of browser_test failures in Chromium (Requested by aklein on #webkit).
Summary: REGRESSION(r137333): Caused a raft of browser_test failures in Chromium (Requ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 49246
  Show dependency treegraph
 
Reported: 2012-12-11 23:39 PST by WebKit Review Bot
Modified: 2012-12-12 12:19 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r137333 (68.44 KB, patch)
2012-12-11 23:40 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-12-11 23:39:55 PST
http://trac.webkit.org/changeset/137333 broke the build:
Caused a raft of browser_test failures in Chromium (Requested by aklein on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-12-11 23:40:47 PST
Created attachment 178978 [details]
ROLLOUT of r137333

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-12-11 23:50:40 PST
Comment on attachment 178978 [details]
ROLLOUT of r137333

Clearing flags on attachment: 178978

Committed r137424: <http://trac.webkit.org/changeset/137424>
Comment 3 WebKit Review Bot 2012-12-11 23:50:43 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Maciej Stachowiak 2012-12-12 12:19:30 PST
What are the failures? What are Chromium browser_tests? How would someone looking to re-land the rolled out patch diagnose these problems?