Bug 10404 - Invalidation issues with text skew
Summary: Invalidation issues with text skew
Status: RESOLVED DUPLICATE of bug 11984
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P4 Normal
Assignee: Nobody
URL: http://srufaculty.sru.edu/david.daile...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-14 23:44 PDT by Eric Seidel (no email)
Modified: 2007-01-08 16:39 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-08-14 23:44:37 PDT
Invalidation issues with text skew

http://srufaculty.sru.edu/david.dailey/svg/MatrixTransform.svg

The text leaves trails.
Comment 1 Eric Seidel (no email) 2007-01-08 16:39:53 PST
Fixed by bug 11984.

*** This bug has been marked as a duplicate of 11984 ***