Bug 103379 - REGRESSION(r135786): It made 3 plugin tests timeout on several platforms (Requested by Ossy on #webkit).
Summary: REGRESSION(r135786): It made 3 plugin tests timeout on several platforms (Req...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
: 103371 (view as bug list)
Depends on:
Blocks: 102151
  Show dependency treegraph
 
Reported: 2012-11-27 01:37 PST by WebKit Review Bot
Modified: 2012-11-27 01:42 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r135786 (50.76 KB, patch)
2012-11-27 01:37 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-11-27 01:37:12 PST
http://trac.webkit.org/changeset/135786 broke the build:
It made 3 plugin tests timeout on several platforms (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-11-27 01:37:55 PST
Created attachment 176198 [details]
ROLLOUT of r135786

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2012-11-27 01:41:43 PST
Comment on attachment 176198 [details]
ROLLOUT of r135786

Clearing flags on attachment: 176198

Committed r135837: <http://trac.webkit.org/changeset/135837>
Comment 3 Csaba Osztrogonác 2012-11-27 01:41:49 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Csaba Osztrogonác 2012-11-27 01:42:25 PST
*** Bug 103371 has been marked as a duplicate of this bug. ***