Bug 101434 - ValueToInt32 is effectful but the CFA doesn't know it
Summary: ValueToInt32 is effectful but the CFA doesn't know it
Status: RESOLVED DUPLICATE of bug 110072
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Filip Pizlo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-07 00:24 PST by Filip Pizlo
Modified: 2013-02-20 14:28 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Pizlo 2012-11-07 00:24:12 PST
But it should.
Comment 1 Filip Pizlo 2013-02-20 14:28:10 PST
This was fixed by making it no longer effectful.
Comment 2 Filip Pizlo 2013-02-20 14:28:17 PST

*** This bug has been marked as a duplicate of bug 110072 ***