Bug 101393 - [Qt] 'Alt' key not working, can't input characters like @, €, {, etc.
Summary: [Qt] 'Alt' key not working, can't input characters like @, €, {, etc.
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Qt (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.7
: P3 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-06 14:13 PST by Pedro
Modified: 2013-01-02 07:54 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro 2012-11-06 14:13:47 PST
Versions: 

QT: 5
QTWebkit: 2.2.0


To reproduce this bug just navigate to a web page using a webview and try to write an email address in any <input> or <textarea>

You can use the example in /qt5/qtwebkit-examples-and-demos/examples/browser
Comment 1 Pierre Rossi 2013-01-02 07:54:01 PST
Most likely due to: https://bugreports.qt-project.org/browse/QTBUG-28183

Workaround for now is to use ibus.