Bug 101035 - New fast/images/exif-orientation-image-document.html introduced in r132877 fails
Summary: New fast/images/exif-orientation-image-document.html introduced in r132877 fails
Status: RESOLVED DUPLICATE of bug 95299
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks: 87008
  Show dependency treegraph
 
Reported: 2012-11-02 02:57 PDT by Csaba Osztrogonác
Modified: 2012-11-04 04:18 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2012-11-02 02:57:20 PDT
--- /ramdisk/qt-linux-64-release/build/layout-test-results/fast/images/exif-orientation-image-document-expected.txt 
+++ /ramdisk/qt-linux-64-release/build/layout-test-results/fast/images/exif-orientation-image-document-actual.txt 
@@ -3,4 +3,4 @@
     
     
  
-PASS
+FAIL
Comment 1 Csaba Osztrogonác 2012-11-04 04:05:16 PST
I skipped it to paint the bot green, please unskip it with the proper fix.
Comment 2 Csaba Osztrogonác 2012-11-04 04:18:10 PST

*** This bug has been marked as a duplicate of bug 95299 ***