Basically inert InsertionPoint has no meaning. We don't need to cast it to InsertionPoint.
So it would be good to have isActiveInsertionPoint instead of isInsertionPoint so that we don't miss isActive check.
Created attachment 171156 [details]
Comment on attachment 171156 [details]
Clearing flags on attachment: 171156
Committed r132791: <http://trac.webkit.org/changeset/132791>
All reviewed patches have been landed. Closing bug.