Bug 96606

Summary: REGRESSION (r128374): fast/canvas/canvas-css-crazy.html is failing on non-Chromium platforms
Product: WebKit Reporter: Zan Dobersek <zan>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abarth, d-r, eric, ossy, slewis
Priority: P2 Keywords: LayoutTestFailure, MakingBotsRed, Regression
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Zan Dobersek 2012-09-12 23:37:00 PDT
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#group=%40ToT%20-%20webkit.org&tests=fast%2Fcanvas%2Fcanvas-css-crazy.html

--- /mnt/buildbot/efl-linux-slave-1/efl-linux-64-release/build/layout-test-results/fast/canvas/canvas-css-crazy-expected.txt
+++ /mnt/buildbot/efl-linux-slave-1/efl-linux-64-release/build/layout-test-results/fast/canvas/canvas-css-crazy-actual.txt
@@ -1,2 +1,3 @@
+ALERT: FAIL! ctx wasn't null: undefined
 ALERT: PASS
Comment 1 Zan Dobersek 2012-09-12 23:37:28 PDT
And here's the commit URL:
http://trac.webkit.org/changeset/128374
Comment 2 Adam Barth 2012-09-12 23:38:08 PDT

*** This bug has been marked as a duplicate of bug 96582 ***