Bug 94539

Summary: Removed dead code from a very old iteration of CSS counters.
Product: WebKit Reporter: Elliott Sprehn <esprehn>
Component: New BugsAssignee: Elliott Sprehn <esprehn>
Status: RESOLVED FIXED    
Severity: Normal CC: bdakin, eric, gns, philn, webkit.review.bot, xan.lopez
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch none

Description Elliott Sprehn 2012-08-20 15:42:30 PDT
Removed dead code from a very old iteration of CSS counters.
Comment 1 Elliott Sprehn 2012-08-20 15:44:28 PDT
Created attachment 159544 [details]
Patch
Comment 2 Elliott Sprehn 2012-08-20 16:16:32 PDT
Created attachment 159555 [details]
Patch
Comment 3 Elliott Sprehn 2012-08-20 16:16:47 PDT
I missed some dead code in RenderStyle.cpp
Comment 4 Eric Seidel (no email) 2012-08-20 16:36:26 PDT
Comment on attachment 159555 [details]
Patch

LGTM.
Comment 5 Eric Seidel (no email) 2012-08-20 16:38:36 PDT
Beth was the original author of our counter implementation http://trac.webkit.org/changeset/16721 and may like to see these counter bugs as they go by.  Please correct me if I'm wrong, beth. :)  You should probably CC her on future counter changes until she tells you otherwise.
Comment 6 WebKit Review Bot 2012-08-20 19:03:42 PDT
Comment on attachment 159555 [details]
Patch

Clearing flags on attachment: 159555

Committed r126119: <http://trac.webkit.org/changeset/126119>
Comment 7 WebKit Review Bot 2012-08-20 19:03:46 PDT
All reviewed patches have been landed.  Closing bug.
Comment 8 Elliott Sprehn 2013-01-08 01:52:04 PST
*** Bug 94141 has been marked as a duplicate of this bug. ***