Bug 90960

Summary: [Qt][WK2] REGRESSION(r122318): It made 11 fast/events/touch fail
Product: WebKit Reporter: Csaba Osztrogon√°c <ossy>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abecsi, kenneth
Priority: P2 Keywords: Qt, QtTriaged
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 79666, 90875    

Description Csaba Osztrogon√°c 2012-07-11 03:13:06 PDT
http://build.webkit.sed.hu/results/x86-64%20Linux%20Qt%20Release%20WebKit2%20%28Amazon%20EC2%29/r122318%20%285799%29/results.html
Could you check what happened?

(Otherwise didn't you run tests before committing?)
Comment 1 Andras Becsi 2012-07-11 03:44:45 PDT
(In reply to comment #0)
> http://build.webkit.sed.hu/results/x86-64%20Linux%20Qt%20Release%20WebKit2%20%28Amazon%20EC2%29/r122318%20%285799%29/results.html
> Could you check what happened?
> 
> (Otherwise didn't you run tests before committing?)

Sorry for the breakage, the patch is not complete, rolled it out in r122325.

*** This bug has been marked as a duplicate of bug 90961 ***