Bug 87272

Summary: Rename StyleSheetInternal to StyleSheetContents
Product: WebKit Reporter: Antti Koivisto <koivisto>
Component: CSSAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: eric.carlson, feature-media-reviews, japhet, kling, macpherson, menard, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
patch kling: review+

Antti Koivisto
Reported 2012-05-23 10:01:15 PDT
It is a better name.
Attachments
patch (80.84 KB, patch)
2012-05-23 10:07 PDT, Antti Koivisto
kling: review+
Antti Koivisto
Comment 1 2012-05-23 10:07:40 PDT
WebKit Review Bot
Comment 2 2012-05-23 10:10:37 PDT
Attachment 143587 [details] did not pass style-queue: Failed to run "['Tools/Scripts/check-webkit-style', '--diff-files', u'Source/WebCore/ChangeLog', u'Source/WebCor..." exit_code: 1 Source/WebCore/css/CSSParser.h:81: The parameter type should use PassRefPtr instead of RefPtr. [readability/pass_ptr] [5] Source/WebCore/css/CSSParser.cpp:1102: The parameter type should use PassRefPtr instead of RefPtr. [readability/pass_ptr] [5] Source/WebCore/css/CSSStyleSheet.cpp:599: Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons. [readability/comparison_to_zero] [5] Total errors found: 3 in 39 files If any of these errors are false positives, please file a bug against check-webkit-style.
Andreas Kling
Comment 3 2012-05-23 10:11:28 PDT
Comment on attachment 143587 [details] patch r$=me
Antti Koivisto
Comment 4 2012-05-24 01:55:22 PDT
Note You need to log in before you can comment on or make changes to this bug.