Bug 85955

Summary: Coding style issues present in RenderFrameSet.cpp
Product: WebKit Reporter: Mario Sanchez Prada <mario>
Component: WebCore Misc.Assignee: Mario Sanchez Prada <mario>
Status: RESOLVED FIXED    
Severity: Normal CC: eric, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch eric: review+, mario: commit-queue-

Description Mario Sanchez Prada 2012-05-08 22:33:33 PDT
There are some coding style issues here that might be interesting to fix:

$ check-webkit-style Source/WebCore/rendering/RenderFrameSet.cpp
Source/WebCore/rendering/RenderFrameSet.cpp:184:  Should have only a single space after a punctuation in a comment.  [whitespace/comments] [5]
Source/WebCore/rendering/RenderFrameSet.cpp:186:  Should have only a single space after a punctuation in a comment.  [whitespace/comments] [5]
Source/WebCore/rendering/RenderFrameSet.cpp:349:  An else should appear on the same line as the preceding }  [whitespace/newline] [4]
Source/WebCore/rendering/RenderFrameSet.cpp:687:  Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons.  [readability/comparison_to_zero] [5]
Total errors found: 4 in 1 files
Comment 1 Mario Sanchez Prada 2012-05-08 22:46:32 PDT
Created attachment 140865 [details]
Patch
Comment 2 Eric Seidel (no email) 2012-05-08 22:52:24 PDT
Comment on attachment 140865 [details]
Patch

OK.  I think there are mixed feelings about such clean-up only patches.
Comment 3 Mario Sanchez Prada 2012-05-08 22:56:34 PDT
(In reply to comment #2)
> (From update of attachment 140865 [details])
> OK.  I think there are mixed feelings about such clean-up only patches.

Yeah, I understand. Just trying to showcase how the workflow for working with bugzilla is to some people.

Thanks for the fast response anyway!
Comment 4 Mario Sanchez Prada 2012-05-08 22:57:46 PDT
Comment on attachment 140865 [details]
Patch

I will prefer to do it myself for better showcasing.
Comment 5 Mario Sanchez Prada 2012-05-08 23:13:26 PDT
Committed r116496: <http://trac.webkit.org/changeset/116496>