Bug 83793

Summary: convolution-mono-mono test passes now
Product: WebKit Reporter: Raymond Toy <rtoy>
Component: Web AudioAssignee: Raymond Toy <rtoy>
Status: RESOLVED FIXED    
Severity: Normal CC: crogers, keishi, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 81778    
Attachments:
Description Flags
Patch
none
Patch none

Description Raymond Toy 2012-04-12 10:44:29 PDT
The convolution-mono-mono test is marked as expected to crash on debug builds.  This isn't true anymore and should be deleted.
Comment 1 Raymond Toy 2012-04-12 10:48:03 PDT
Created attachment 136929 [details]
Patch
Comment 2 Eric Seidel (no email) 2012-04-12 10:58:06 PDT
Comment on attachment 136929 [details]
Patch

LGTM.
Comment 3 Eric Seidel (no email) 2012-04-12 11:08:31 PDT
Comment on attachment 136929 [details]
Patch

The patch doesn't seem to apply, so you'll likely need to upload a new one.
Comment 4 WebKit Review Bot 2012-04-12 11:10:42 PDT
Comment on attachment 136929 [details]
Patch

Rejecting attachment 136929 [details] from commit-queue.

Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 2

Last 500 characters of output:
 /mnt/git/webkit-commit-queue/

Parsed 2 diffs from patch file(s).
patching file LayoutTests/ChangeLog
Hunk #1 succeeded at 1 with fuzz 3.
patching file LayoutTests/platform/chromium/test_expectations.txt
Hunk #1 FAILED at 3515.
1 out of 1 hunk FAILED -- saving rejects to file LayoutTests/platform/chromium/test_expectations.txt.rej

Failed to run "[u'/mnt/git/webkit-commit-queue/Tools/Scripts/svn-apply', u'--force', u'--reviewer', u'Eric Seidel']" exit_code: 1 cwd: /mnt/git/webkit-commit-queue/

Full output: http://queues.webkit.org/results/12390558
Comment 5 Raymond Toy 2012-04-13 11:33:13 PDT
Created attachment 137113 [details]
Patch
Comment 6 Eric Seidel (no email) 2012-04-13 14:20:36 PDT
Comment on attachment 137113 [details]
Patch

LGTM.
Comment 7 Raymond Toy 2012-04-13 14:42:49 PDT
*** Bug 81778 has been marked as a duplicate of this bug. ***
Comment 8 WebKit Review Bot 2012-04-13 18:27:28 PDT
Comment on attachment 137113 [details]
Patch

Clearing flags on attachment: 137113

Committed r114194: <http://trac.webkit.org/changeset/114194>
Comment 9 WebKit Review Bot 2012-04-13 18:27:32 PDT
All reviewed patches have been landed.  Closing bug.