Bug 78811

Summary: [Qt] Fix linking in debug builds on Mac OS X
Product: WebKit Reporter: Alexander Færøy <ahf>
Component: WebKit QtAssignee: Alexander Færøy <ahf>
Status: RESOLVED FIXED    
Severity: Normal CC: kenneth, vestbo, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch none

Description Alexander Færøy 2012-02-16 07:14:06 PST
SSIA.
Comment 1 Alexander Færøy 2012-02-16 07:15:54 PST
Created attachment 127374 [details]
Patch
Comment 2 Alexander Færøy 2012-02-16 07:17:00 PST
Adding Tor Arne for review.
Comment 3 Alexander Færøy 2012-02-16 07:27:48 PST
Adding Kenneth as he just came by :-)
Comment 4 Kenneth Rohde Christiansen 2012-02-16 08:10:17 PST
Comment on attachment 127374 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=127374&action=review

> Source/WebKit2/UIProcess/API/qt/tests/bytearraytestdata.h:36
> +    virtual ~ByteArrayTestData();

why not just implement it here?
Comment 5 Alexander Færøy 2012-02-16 08:44:01 PST
Created attachment 127387 [details]
Patch
Comment 6 WebKit Review Bot 2012-02-16 09:31:52 PST
The commit-queue encountered the following flaky tests while processing attachment 127387 [details]:

perf/array-reverse.html bug 78593 (author: ojan@chromium.org)
The commit-queue is continuing to process your patch.
Comment 7 WebKit Review Bot 2012-02-16 09:33:56 PST
Comment on attachment 127387 [details]
Patch

Clearing flags on attachment: 127387

Committed r107949: <http://trac.webkit.org/changeset/107949>
Comment 8 WebKit Review Bot 2012-02-16 09:34:01 PST
All reviewed patches have been landed.  Closing bug.