Bug 78410

Summary: REGRESSION(r107435): It broke the Qt build (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, enrica, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 78282    
Attachments:
Description Flags
ROLLOUT of r107435 none

Description WebKit Review Bot 2012-02-11 00:27:09 PST
http://trac.webkit.org/changeset/107435 broke the build:
It broke the Qt build (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-11 00:27:39 PST
Created attachment 126621 [details]
ROLLOUT of r107435

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2012-02-11 00:34:11 PST
Comment on attachment 126621 [details]
ROLLOUT of r107435

Clearing flags on attachment: 126621

Committed r107475: <http://trac.webkit.org/changeset/107475>
Comment 3 Csaba Osztrogon√°c 2012-02-11 00:34:18 PST
All reviewed patches have been landed.  Closing bug.