Bug 77303

Summary: Reserved Word tests fail on Chromium after r106198
Product: WebKit Reporter: Levi Weintraub <leviw>
Component: WebKit Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: dpranke, tony, yuzo
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
URL: http://test-results.appspot.com/dashboards/flakiness_dashboard.html#showExpectations=true&tests=fast%2Fjs%2Freserved-words-strict.html

Description Levi Weintraub 2012-01-29 15:31:18 PST
fast/js/reserved-words-strict.html and fast/js/keywords-and-reserved_words.html fail on Chromium after r106198.
Comment 1 Yuzo Fujishima 2012-01-29 17:05:09 PST
*** Bug 77306 has been marked as a duplicate of this bug. ***
Comment 2 Dirk Pranke 2012-03-30 16:18:11 PDT
reserved-words-strict appears to be passing now.
Comment 3 Tony Chang 2012-04-05 14:32:48 PDT
This started passing after r113352 which was a revert of r106198.

I removed the test_expectations.txt line in r113382.