Bug 72306

Summary: Web Inspector: rename InspectorBackendStub.js to InspectorBackendCommands.js
Product: WebKit Reporter: Timothy Hatcher <timothy>
Component: Web Inspector (Deprecated)Assignee: Nobody <webkit-unassigned>
Severity: Normal CC: apavlov, bweinstein, dsam2912, joepeck, keishi, loislo, pfeldman, pmuellr, rakuco, rik, timothy, vestbo, vivekgalatage, webkit.review.bot, yurys
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Description Flags
Patch none

Description Timothy Hatcher 2011-11-14 13:42:13 PST
I think InspectorBackendStub is not the right name for this file anymore. Maybe it was a stub file at one time, but not anymore. It is the InspectorBackend interface.
Comment 1 Timothy Hatcher 2011-12-05 10:18:11 PST
The static parts are now InspectorBackend.js. So InspectorBackendStub.js should be InspectorBackendCommands.js.

Comment 2 sam 2012-05-09 23:45:26 PDT
Created attachment 141093 [details]
Comment 3 WebKit Review Bot 2012-05-10 07:07:18 PDT
Comment on attachment 141093 [details]

Clearing flags on attachment: 141093

Committed r116641: <http://trac.webkit.org/changeset/116641>
Comment 4 WebKit Review Bot 2012-05-10 07:07:25 PDT
All reviewed patches have been landed.  Closing bug.